WizFi360 AT+CWLAP Error after Firmware Update

Out of the box, my Wiznet360-EVB-Mini successfully worked to connect to my house AP station.

I upgraded the firmware to It responds to most commands, but not one’s for connecting to WiFi Access Points.

I set the mode to Station (and also Station+SoftAP) without error.

When I type AT+CWLAP to list the SSID’s in range, it shows ERROR.

This issue is not due to my terminal program as it worked with it out of the box. I also tried it with Cool Term and the Arduino. Most commands do work. Just not the critical ones such as to list SSIDs and to connect to an SSID.



Hello @Sean_Miller,

I tested the ‘AT+CWLAP’ and ‘AT+CWJAP’ commands in SoftAP + Station mode(‘AT+CWMODE=3’) and there was no problem.

Could you check again?

I can’t figure out where the problem occurs from what you told me, so if you send me the log, I’ll refer to it and check it.

Here is a picture of my session showing the firmware version, commands, and the error I am getting:

Hi @Sean_Miller

I also had no problems when testing(v1.1.1.7 / v1.1.1.8) using CoolTerm.

The serial setting is as follows.

Could you check if there is a space after the ‘AT+CWLAP’ command?

I validated all settings based on your screen shots. All is correct. I made sure there was no extra space.

Before I flashed the firmware, it was working for me. I tried reflashing again, but I still get the same error.

Is there another recommended firmware version I should try?



Hi @Sean_Miller

We recommend that you use the latest version of F/W v1.1.1.8,

Factory reset WizFi360 and try again.