Connection issue for https using WizFi360 module

I am working on evaluating WizFi360 module.
I have configured it as TCP client. I want to connect to https. So used command for SSL connection. It is getting connected. But while sending data, it is giving ‘ssl not supported’ in response. Please find below attached image for AT commands and its responses.

Can any one tell me what need to be done for this?

Thanks in Advance

Hello @mamata.nivalkar

SSL does not support ‘AT+CIPSENDBUF’.

Could you try using ‘AT+CIPSEND’ instead of ‘AT+CIPSENDBUF’?

Hello @austin
Thanks for your reply.
I have tried using ‘AT+CIPSEND’ and it is working as expected for HTTP GET request.
Now, I am trying HTTP POST request.
I need to connect to with https. Then using whatsapp api, need to send message.
Following is the sequence

But getting 408 in response.
Can you please give an example of HTTP POST?


After testing using a program called Postman,

How about applying it to WizFi360?

Thanks for your reply.
I checked using Postman utility. It is working as expected.
Compared data. Content-Length parameter found to be wrong.
Corrected it. Now I am able to hit whatsapp api using WizFi360 also.
Thanks for you support.