En300 328 v1.8.1

#1

Hi there, sorry i’m new here but I have an important question, I hope someone can answer for me.

As far as I can see, the WizFi630 is currently compliant only with EN300 328 V1.7.1
From31st Dec 2014 this requirement changes to EN300 328 V1.8.1
Is this unit compliant already?
Are there test reports available?

Thanks

#2

Hello Muckie1

WizFi630 didn’t get EN300 328 V1.8.1 certificate, yet.

And it’s not easy for me to say when WIZnet get the new-certificate.

You had better ask to WIZnet, officially.

#3

Thanks for the reply.
I have asked them directly.

#4

I’m still trying to establish if this is completed, waiting fortheir response again.
Does anyone have any new information? ssekim?

Thanks

#5

Hello Muckie1

It would be done by this year.
But, for double checking, you officially can ask to WIZnet.EU about it.

Regards