[From QnA] WIZ108SR Not Connecting - adpkumar


#1

Dear Wiznet,

I purchased a WIZ108SR modul (MAC: 00-08-DC-1a-95-68), but I cannot make it run.

I tried with config tool -> no modul found, no ping response

So, what is the problem? How can I change my modul back to work?


#2

Dear customer,

If you fail the ping test, that means your PC cannot connect to wiz108sr. Then you should check network settings such as IP, GW address, subnet mask and so on. And please let us know your test environment serial settings, network settings and other options to analyze your problem.
For example,
If the IP of WIZ108sr is 192.168.1.3, your PC should be registered “192.168.1.xxx” in network setting information.
And you should check your firewall in your PC. If you block the configuration tool already from the firewall, you should unblock the config tool or disable your firewall.
Thanks,
WIZnet

[quote=“javakys”]Dear Wiznet,

I purchased a WIZ108SR modul (MAC: 00-08-DC-1a-95-68), but I cannot make it run.

I tried with config tool -> no modul found, no ping response

So, what is the problem? How can I change my modul back to work?[/quote]


#3

what is the default Ip address for the device WIZ108SR modul (MAC: 00-08-DC-1a-95-68)

it is not connected while my system firewall turnoff

[quote=“javakys”]Dear customer,

If you fail the ping test, that means your PC cannot connect to wiz108sr. Then you should check network settings such as IP, GW address, subnet mask and so on. And please let us know your test environment serial settings, network settings and other options to analyze your problem.
For example,
If the IP of WIZ108sr is 192.168.1.3, your PC should be registered “192.168.1.xxx” in network setting information.
And you should check your firewall in your PC. If you block the configuration tool already from the firewall, you should unblock the config tool or disable your firewall.
Thanks,
WIZnet

[quote=“javakys”]Dear Wiznet,

I purchased a WIZ108SR modul (MAC: 00-08-DC-1a-95-68), but I cannot make it run.

I tried with config tool -> no modul found, no ping response

So, what is the problem? How can I change my modul back to work?[/quote][/quote]


#4

Dear customer,

The default IP of wiz108sr is 192.168.11.2
thanks,
WIznet