[From QnA] Searching WIZ1000 doesn't work


#1

Hi,

I’ve just received my WIZ1000 and I cannot configure it.

What I’ve done :

  • installed configuration tool
  • plugged WIZ1000 directly to my computer using cross cable given in the box
  • started configuration tool
  • clicked on search button
    => the progress bar go from beginning to the end and nothing happens… I have to click on cancel else I can’t do anything.

I’ve tried to snif packets using Wireshark but it seems that WIZ1000 never answer anything. I’ve also tried to connect WIZ1000 to a switch using a straight cable and connect my computer to the switch… It seeams that packets are sent from my computer when clicking on search but WIZ1000 never answers !!!

I have read that computer and wiz1000 have to be on the same subnetwork. But where can I find default WIZ1000 network ???

Thanks for your answer.


#2

Dear customer,
Thanks for your interest WIZ1000.
If you cannot communicate with WIZ1000 even you can configure it, please try ping test.
If you success the ping test, you can communicate with the WIZ1000. So you should check the parameter settings such as operation mode, serial settings, other options and so on.
But if you fail the ping test, that means your PC cannot connect to WIZ1000. Then you should check network settings such as IP(default local IP : 192.168.11.133), GW address, subnet mask and so on.
And please let us know your test environment serial settings, network settings and other options to analyze your problem.
Thanks,
WIZnet