[From QnA] WIZ220IO Config tool doesnt work


#1

This post came from QnA of WIZnet website

Hi,

I Have a Wiz220IO module and when it is connected to the LAN en put power on it, the PWR LED is (red) flashing.
Also the config tool doesn’t find it on the network. (Firewall is off.)
Also are the status leds on the lan port not blinking. (no green or Orange)

I checked the Lan cable and the network, these are ok. I also tried another cable, same result.

What should I do to get the Wiz220IO availeble in the config tool?

Thanks


#2

Dear customer,

Thanks for your interest in WIZ220IO.
You said PWR LED is flashing? Please check your power supply. Is it 5V DC?
Once you met this kind of H/W problem, please contact with your distributor immediately.

Thanks,
WIZnet


#3

It is fixed!

If I use 5V from the PC Power supply it works!
My other power supply doesn’t give a clean 5V.

Thank you for your help.


#4

That config tool works a treat Nice one But i have a Q for Cursy, what are you using to skin windows? I know its a bit off topic but hey im sad like that…


#5

I totally agree with the first comment. jjhunk …it is the best answer