WIZnet Developer Forum

[Solved]Arduino DUE ioShield, IDE Greater than 1.5

Hello
I have seen that Arduino DUE is compatible with ioshield-A.
In the Git Hub page talks about Arduino IDE 1.5.x… is it also compatible with higher IDE’s as 1.6?

Thanks

Hi.

If you using IDE version 1.5.x up, then you use 1.5.x folder.

Arduino library below link

github.com/Wiznet/WIZ_Ethernet_Library

Thank you

Copyright © 2017 WIZnet Co., Ltd. All Rights Reserved.