WIZnet Developer Forum

WIZVSP SEC service error

I have had to replace the computer that I run WIZVSP on, the computer is running Win 7 Pro (with all updates). I reinstalled it and it was working OK until I installed McAfee Total Protection. Now I get the error shown below. WIZVSP runs OK on another computer that I have with Win 7 Pro and McAfee. The version of WIZVSP that I have is Ver 1.6.1. I tried downloading a new version from your web site that says that the Last Update was 2017.04.28 but I got the same version as before.

I have uninstalled and reinstalled the program several time and re-booted the computer.

Any ideas on how to fix this problem?

error

Hi, Craig.
I’m sorry for the late reply.

First, A new 2.0.0 version of WIZVSP has been released, so please test with the new version.
You can download it from the following link.

http://wizvsp.wiznet.io/

And I cannot be sure, but the Mcfree Total Protection program can affect it.
Register WIZVSP as an exceptional program, or test it while it is stopped temporarily.

Add to, When uninstalling the WIZVSP, need to use wizUninst and reboot.

If you have any problems after testing, please let me know.
Thank you.

Copyright © 2017 WIZnet Co., Ltd. All Rights Reserved.