WIZ107SR-TTL doesn't respond


We are using your WIZ107SR-TTL in one of our designs and we have relevantly large number of devices/modules which are not responding to you config tool or serial debug.

Most of these devices were initaliy reponding but stoped working for unknown reason.

Kidnly advice what can be done


Hi, @Yaniv_Reibenbach.

What action was causing the problem?

Please let me know more details.
For example, firmware & config tool version, test procedure, etc.
It would help to find the cause of the problem.

Thank you.

The probelms happens in diffrent scenarios:

  1. Stopped working after configure once or more
  2. Stopped working at customer’s site while no changes occuer and no body touch
  3. Firmware upgrade failure
  4. Few device never worked even once - from production they don’t work


Please, we need to detail information.
What’s happens in module? When your WIZ107SR-TTL not worked, It was turn off LED? or Is the TCP connection lost?

How made to whole your system?
First, We want to know that why happens this action to WIZ107SR-TTL.
So please tell me detail information.



WIZ107SR is used in various applications around the world.
We need more clues to solve your problem - The following information will help us.

  • Your applications
  • Network configuration
  • Device settings and Firmware version
    • If possible, capture images of configuration tool settings (all tabs)

the application is Location tracking readers, so we have small packets (15 bytes) and there might be a lot of them, even as many as 100+ packets in 1 second

It is very difficult and complex to find the cause of these symptoms in many products. Are all of these phenomena found on one site? How many of the products did you find a problem with? Is the product installed in an environment that is susceptible to electrical damage or noise?

Please check the followings:

  1. Is there a possibility that the serial debug message output will cause confusion to the device connected to the UART?
  2. Is there a possibility that the IP addresses of the devices connected to the same network are duplicated?
  3. Wireshark packet capture file at the time of the problem occurred - It can be checked on your server


The modules are not responding to anything! not serial debug and are not found using the ConfigTool.
The uart is not transmitting any signals.
there is no ethernet data created and not visual viw wireshark