Wizfi210: configuration problem:AP Scan


#1

Hello!
Please help me with configuration
I have a problem with configuration my wizfi210 cant find any routers:
Here some pics:
Here quite different from the manual. In manual here should be “CP2101 USB to UART Bridge Controller” , but mine is like a serial (I installed all drivers)
freeimagehosting.net/6f3im
Second is WizSmartScript could find WizFI210 but next step: He couldnt find any routers
freeimagehosting.net/79ix5

Thank you in advance


#2

Hello Mina

Considering the below log, it seems that your serial work well.

[quote]AT
[OK]
ATI2
WizFi210
1.1.0.5(W)
[OK][/quote]

Regarding not finding any router,

  • Check the WizFi210 Antenna
  • Do the AP-Scan again using <AT+WS> command with serial-terminal, manually.

#3

[quote=“ssekim”]Hello Mina

Considering the below log, it seems that your serial work well.

[quote]AT
[OK]
ATI2
WizFi210
1.1.0.5(W)
[OK][/quote]

Regarding not finding any router,

  • Check the WizFi210 Antenna
  • Do the AP-Scan again using <AT+WS> command with serial-terminal, manually.[/quote]
    Thank you for reply.
    I think also maybe problem is an Antenna by the way antenna was broken(I took from my friend) freeimagehosting.net/9qo5r and I tried to recover it. Maybe it was wrong idea just using soldering. Do you have idea with recovering or in general ? maybe there are some solutions with an Antenna???

#4

If I will replace an Antenna connector with this one ebay.com/itm/10pcs-Connector … 3cdad15a7e
Will be useful ???


#5

Hello Mina

As you know, WizFi210 have a u-FL connector.
So, you can use any general WiFi-antenna of u-FL type.

I have no idea why you try to use the below link connector?