Disable http-port while in command-mode


#1

Using wizfi210 in server mode and ad-hoc p2p connection to a PC.

When in command-mode (after issuing +++), i still recieve data from the client-browser. This interferes with the commands i send to the Wifi-module.

Can i disable the input from the connection/browser while in command-mode? I only want to listen on the http-port while in data-mode.


#2

The data i get from the browser(?) is following:

"gzip,deflate,sdch"
Accept-Language: en-US,en;q=0.8,sv;q=0.6


#3

Hello Hobbex

There is no option to disable input from the connection.
So, you should parse and <commands/return>.

But, you had better issue “ATE0” command.
Refer to the below.

[quote]ATE
Format ATEn
n=0 (Input echo disable) ex) ATE0
n=1 (Input echo enable) ex) ATE1
[/quote]