WIZVSP not working

#1

Dear Sirs,

I bought 5 pieces of W7500S2E-R1 module to test their use in my products. After the first installation of WIZVSP, everything was working properly for some time. With two of my devices with your modules I communicated correctly over two VSPs from my laptop. After that, both VSPs have disappeared from my laptop and I can not longer create them in WIZVSP. The following message is displayed:

Error occurs when add the connection


Couldn’t create a connection:your licence has expired.

I can not understand this message clearly, but it may be because I installed the WIZVSP on the client PC with the same key when demonstrating how new devices work. If so, please tell me if I need a single key for every client I am selling my equipment with the W7500S2E modules. How did I send the MAC address of the application registration module can I create multiple VSPs in a single WIZVSP.

I believe that you can answer me more easily if I describe my needs more clearly below:

I produce a series of devices that are parameterized and / or communicated through a serial interface (most commonly RS485) with a PC application. As today’s Ethernet network is used, I have to install serial to ethernet into my devices. So I have to be able to communicate with each of your purchased modules from a development PC, a service laptop, and of course from a PC at the end user. I’m not sure if this is covered by the accepted license, ie what I have to do so that your modules and WIZVSP driver for multiple ports might use it as described.

I’m asking for a quicker answer. Because i need to deliver 2 prototypes and now i do not communicate with the already produced devices.

Thank you,

#2

Dear Sir,
Would you mind to share your version of WIZVSP software?
So that I can try to duplicate your setup with W7500S2E-R1.

Thank you
Kit

#3

I use WIZ VSP Ver2.0.2

#4

Would you mind to provide a screen capture like below showing your testing configuration and with your error prompt shown?

WIZVSP client COM3 to W5500S2E-Z1 COM4

Thanks

#5

Thank you for response

#6

In fact I can not create a new connection.
Previously created connections from the two Wiznet modules that were properly worked were missing.
Mladen

#7

Hi Mladen.
Please make sure you have disable any firewall and anti-virus and internet security software all the time while testing and installing and uninstalling of WIZVSP software.
If problem persist, please remove the software by running the following program in your start manual.


Then, you can install the WIZVSP again for testing.
To get rid of your concerning about an valid license key, you can go to http://wizvsp.wiznet.io/ to get the key again or you can also get more key as you got 5 modules on hand. But you may need more email address for register it.

Best regards,
Kit

#8

I’ve tried everything but without results. After that I installed everything on another computer and there it is ok. So the problem is with my laptop. As I think the license refers to the Eltima Serial to Ethernet Connector service (or sec_service), I tried to delete everything I could from a registry with Eltima text but did not help it either. Of course before that, I have uninstalled all Eltima trayal software. Finally I found in the C: / Program Data / Eltima folder … found the Sec.act file and after deleting this file and reinstalling Wiz VSP everything works OK.

Thank you very much for your help.