WIZnet Developer Forum

Problem with UART WizFi310

Everything was fine until he mistakenly entered.
AT+USET=384000,N,8,1,N
Power off and reset do not help.
Now I don’t know how to connect to the module?
Tell me how to return to factory settings?
:frowning:

I’m at a loss :worried:
It turns out that AT + USET can be set to any speed with saving in Flash, and these parameters are used the next time the module is turned on.
And, if in the process of communicating with the Microcontroller with the module such a sequence is accidentally transmitted AT + USET = ??? … ??? {0x0D}, then the module becomes useless?
Where is the logic and common sense?:rage:
I liked your module and I planned its mass commercial use, but now I don’t know what to do …:disappointed_relieved:

1 Like

Hi

you have to press a “Function pin” three times to make the module to default setting.(baud:115200)
if you have any problem. feel free to let me know.

Thanks

2 Likes

push three times Function pin from GND or VCC?

“Function pin” to “VCC” -> turn off -> turn on -> returned to factory settings:slightly_smiling_face:
Thanks wizdaniel

Copyright © 2017 WIZnet Co., Ltd. All Rights Reserved.