WDS Autoreconnect

#1

Hello,

I’m trying to set up a WDS network using a Wiz610wi, a WizFi630 and a laptop: to increase the range, the WizFi630 is placed as a repeater in between a device equipped with Wiz610wi and the laptop.

When Wiz610wi got started first (before power is applied to WizFi630), everything works fine and the WDS network operates well.
However if WizFi630 is launched before Wiz610wi, then WDS will never come up. The same situation happens when Wiz610wi network get lost for a while: the WDS will never recover.
Since I don’t have any influence on how the start-up sequence of the system will be done, could you kindly advice how to get WDS auto-reconnect in any case?

Here are the settings of the wifi modules:

  • Wiz610wi: AP+WDS, Band: 802.11 (G), Channel Number: 7, Broadcast SSID disabled, WDS Mode: Slave, Authentication: Open System, Encryption: None, WDS MAC Address of WizFi630 added, Firmware: WLANAP_v1.2.5, 2013/09/02 15:40:25.
  • WizFi630: Network Mode 11g only, Frequency (Channel) 7, Broadcast SSID disabled, WDS Mode: Repeater Mode, Phy Mode OFDM, EncrypType : None, AP MAC address of Wiz610wi added, Firmware: DS620P-4M-usb-sta-1T1R_v1.1.28-2013/04/09, 10:53:05.

Frank

#2

Hi

I need your network environment in order to more accurate analysis about this issue.
For example, Did you use other AP for connecting Internet. in other words, Did you have another AP for using WAN?

If not, Did you set WizFi630 with the purpose of using WAN?

#3

Hi Kaizen,

Sorry for the late reply, I was busy and didn’t check the forum for a while. :unamused:

Here my network environment: no WAN, no other AP. I simply want to put a repeater between AP+WDS (Wiz610wi) and a laptop.


https://www.dropbox.com/s/2xuu0aewxres8nt/WizNet_App.gif

Since WizFi630 is set up as AP, I guess there is no WAN concept. Right?

Hopefully this information is helpful otherwise please let me know.

Thanks,

Frank

#4

Hi

We did test about issue in our laboratory. We also witness same phenomenon.
So we will modify this problem. But we need time roughly 1 ~ 2 month.

#5

Hi Kaizen,

Is this modification going to affect both firmwares: WizFi630 and Wiz610wi?
Are you going to keep me informed when the new firmware(s) will be available?

Thanks,

Frank

#6

Hi

This is my answer.
Is this modification going to affect both firmwares: WizFi630 and Wiz610wi?

  • We need to some analyze this issue. So, Currently, We don’t know accurate reason.
  • At the worst case, It can’t fix because the reason is compatibility between WIZ610wi’s chipset and WizFi630’s chipset.
  • It is different to use vendor of chipset between WIZ610wi and WizFi630.

Are you going to keep me informed when the new firmware(s) will be available?

  • We can’t fix schedule about new firmware. Because We need to some analyze this issue.

Thanks.