WIZ108SR Not Detected


#1

Hi,

I am applying 3.28 volt power supply to WIZ108SR and then i am connecting ethernet cable. After that i am opening config tool and searching for WIZ108SR, but the software is unable to find it. The device shows ethernet led activity but unable to ping it or find the device.

Please help.


#2

Hi,
Please, try to ping test with 192.168.11.2 address after factory reset.
How to factory reset is as following

  1. Short J2:6 to ground (active low)
  2. WIZ108SR reset using J2:4 (active low)

If you fail to ping-test after factory reset, you’d better request to RMA process.
If you success ping-test, retry to seach using configruation tools.
If you fail to search, let me know What your OS,F/W, Tool version.

Thank you.


#3

I am supposed to follow steps 1 and 2 after powering WIZ108SR or before powering WIZ108SR ?


#4

Hi,

After power-on, follows the above step.

Did you contoll the WIZ108SR J2:6 & J2:4 thru your MCU GPIO?

For more detail,
POWER _____|-------------------------------------------------------
J2:6 _____________________|--------------------------------- (Hold low for over 500ms after J2:4 goes high)
J2:4 ___________|----------------------------------------------

Thank you.


#5

Hi MidnightCow,

I have tried the above steps but still no success. WIZ108SR is having Green LED on when power connected and Orange LED blinks which means some kind of activity. Still i am not able to ping or find the device in WIZNet software. After resetting the ip of the device should be 192.168.11.2 but i am not able to find the device with that ip. Can you please guide me how to proceed with RMA or is there anything else that you can suggest me.

Awaiting for your reply.

Thanks.


#6

Hi,
You’d better request to RMA.
Contack the distributor or saler.

Thank you.


#7

Thanks,

I will try contacting the distributor for RMA.