WizFi630에서 DHCP에 관한 질문입니다


#1

안녕하세요.

        ipTIME의 LAN포트를 WizFi630의  WLAN에 연결하면, ipTIME addr 192.169.0.xx 되었있다면, 

         이때, WizFi630의 IP가 192.168.0.xx 이 아닌 192.168.16.xx으로 하고 싶습니다..


        1) 어떻게 셋팅해야 가능한가요?

        2) 위의 1)를 셋팅 시 Gateway는 어떻게 해야하나요?  
              - Gateway 192.168.16.254 로 하면 되는지요?


      **이상입니다. 좋은 하루 되세요.

#2

안녕하세요

WizFi630을 NAT 없이 사용을 원하신다면, WizFi630을 AP Mode로 설정 하신 후 사용하시면 됩니다.
WizFi630을 AP Mode로 설정 하신 후, Gateway는 IpTime 공유기의 IP 주소를 입력 하시면 됩니다.


#3

[quote=“kaizen”]안녕하세요

WizFi630을 NAT 없이 사용을 원하신다면, WizFi630을 AP Mode로 설정 하신 후 사용하시면 됩니다.
WizFi630을 AP Mode로 설정 하신 후, Gateway는 IpTime 공유기의 IP 주소를 입력 하시면 됩니다.[/quote]

[quote=“orangetip”] 답변 감사드립니.

WizFi630에 Ap로 설정하였습니다. 이후 전원을 다시 인하여 보면 IP가 172.30.xx로 잡힙니다.
예) KT쿡 WiFi 입니다.

KT QOOK 랜 포트를 WizFi630 WLAN에 연결하였습니다. 그리고 위의 내용처럼 AP 설정 후 전원을 다시 인가했더
니 DHCP로 IP가 바뀌더라구요…

대책이 없을까요?


#4

안녕하세요

WizFi630의 설정을 아래와 같이 변경 후 테스트 바랍니다.

  1. Operation Mode : AP Mode


  2. System IP Address Setting : DHCP(Auto Config)


  3. Local Area Network(LAN) Settings : DHCP Server Disable



#5

[quote=“kaizen”]안녕하세요

WizFi630의 설정을 아래와 같이 변경 후 테스트 바랍니다.

  1. Operation Mode : AP Mode
    [attachment=2]20140325_082524.jpg[/attachment]

  2. System IP Address Setting : DHCP(Auto Config)
    [attachment=1]20140325_082619.jpg[/attachment]

  3. Local Area Network(LAN) Settings : DHCP Server Disable
    [attachment=0]20140325_082809.jpg[/attachment][/quote]

안녕하세요.

답변 너무나 감사드립니다.

위의 조언대로 셋팅을 했으나 되지않고 있습니다.

셋팅 후 Wizard_good.exe으로 보니 lan ip : 172.30.1.12로 잡힙니다.

WLAN에 연결은 하지않으면 IP갱신도 안됩니다.


#6

안녕하세요

제가 위 질문을 잘못 이해 한 것 같습니다.

제가 먼저 말씀 드린 것과 같이 AP Mode로 사용하시면, WizFi630이 NAT 없이 상위 네트워크와 Bridge 역할을 하는 모드로 동작 합니다.

그리고 Gateway Mode로 사용하시면, WizFi630 내부에 NAT가 동작하여 상위 네트워크와는 분리된 WizFi630 내부 네트워크를 구축 할 수 있습니다.

지금 구축을 원하시는 환경이, 아래 그림과 같은 경우, Gateway Mode를 사용하시면 됩니다.