WIZnet Developer Forum

WizFi360 AT+AWSPKSEND=1 명령 ERROR

WizFi360 AT Command를 이용하여 AWS IoT에 연결 예제에서
AT+AWSPKSEND=1 명령에서 ERROR 가 발생합니다.
현재버전: AT version:1.0.7.5(Oct 5 2020 17:23:23)
SDK version:3.2.0(a0ff)iO22
Firmware v.1.1.0.595사용이라고 되어있는데, 어디서 받죠?

안녕하세요.

AWS 관련 AT command는 v1.0.x.x에서는 지원을 하지 않고 있으며, v1.1.5.595(v1.1.x.x) 이상에서 지원하고 있습니다.

v1.1.5.595(v1.1.x.x) 이상의 F/W로 update 하신 후, 진행 바랍니다.

현재 최신 F/W는 v1.1.1.7 이며, F/W update 시 하기 link를 참고하여 진행 부탁드리겠습니다.

감사합니다.

Copyright © 2017 WIZnet Co., Ltd. All Rights Reserved.