WIZVSP not working properly

Hello, im having trouble with the WIZVSP usage, when I enter the serial number, I get the following error:
Excepcion not controlled in the app.

How can I repair this?


Hello. First, please answer the questions below.

  1. What version of Windows are you using?
  2. Have you ever used a previous version of WIZVSP?

Also, please capture the entire error screen.

Im using Windows 11
I tried all the old versions and the same error keep appearing when I enter the serial number
The screenshot is the following (is in spanish)


Try reinstalling VSP by following the process below.

  1. Run WizUninst.exe(Installed with WIZVSP), to uninstall and reboot
  2. Install the new WIZVSP
  3. Reboot (For initializing the port if it has been created before)

I tried that steps, and keeps without working.

We have tried the same steps on a new PC but we have never encountered this error.
What happens if you click on Details or Continue in the error window?

Also, Microsoft .NET Framework 4.5.2 or a later update is required to run the WIZVSP program on Windows. Please check if you have the latest version.

Hello, if I click continue, the error keeps appearing.
If I click details, the following appears:

I have the latest version of .NET Framework installed, and I tried to repair the installation too.