WIZnet Developer Forum

WIZ108SR-EVB Issue

I bought a WIZ108SR-EVB module and after a proper settings I got an Issue. The module is not available neither via Ethernet nor Serial port. I tried to ping 192.168.11.2 - no success, I tried to connect via terminal - no success, the device is not visible neither in Configuration Tool nor in Terminal. Is there a possibility to recover the firmware to factory settings? (I tried to reset with buttons on EVB, but no success). Please Help

Hello,

What exactly does “after a proper setting” mean?
Does that mean you have made a few changes in the Configuration Tool?
if so, What did you change if you changed it?

And, I do not know exactly what it means to say “the device is not visible in Terminal.”
Does it mean that Serial Port can not be recognized on your PC ?
If so, this is not a problem with the module, but a problem with your RS485 transceiver.

I need some more clear and detailed information to help you.

If you would like to re-upload firmware with ISP, please refer to the link below.
http://old.wiznet.co.kr/sub_modules/en/library/Download_View.asp?PK_Num=458&page=1&SF_Part=subject&SF_KeyWord=ISP
You can get Tool and Guide documents.
If you follow the Link’s instructions to upload the firmware, you must enter Boot mode by shorting pins 1,2 as shown in the figure below.


In this case, however, a BOOT binary file is required. This file is not officially provided, so if you do not have this file, this method is meaningless and you should send an RMA request.

best regard,
Kei

Copyright © 2017 WIZnet Co., Ltd. All Rights Reserved.