WIZnet Developer Forum

WIZSmartScript can't be access

Hi all member, I have some problem regarding access the WIZSmartScript, I tried to running the program it show that “You need to download the new version. Please visit our website (wiznet.co.kr)” but when I visited that website http://www.wiznettechnology.com/Sub_Modules/en/product/product_detail.asp?Refid=730&page=1&cate1=&cate2=&cate3=&pid=1132&cType=2 there is no new version. Could someone provide me the new WIZSmartScript app? or may be any other solution?
Thank you.

Hello danil

It was updated and it worked without problem.
Please download it again and try it.

http://www.wiznettechnology.com/Sub_Modules/en/product/product_detail.asp?Refid=730&page=1&cate1=&cate2=&cate3=&pid=1132&cType=2
http://wiznet.co.kr/Admin_Root/UpLoad_Files/BoardFiles/WIZSmartScript_1.1.1.0_W(2).zip

Regards.

Thank you for your respon ssekim, the apps WIZSmartScript is working.

Hi!
ssekim,
with new site links are broken.
And my WizsmartScript wants new version too.
Were can I get it?

hi blackjack.

You can download the latest firmware of WizFi210 at a link.
http://www.wiznet.co.kr/product-item/wizfi210/
You can find “firmware link”(red button) at the middle of the product page.

The main reason why the previous link was broken is that web site was recently rebuilt.
We try to find and correct broken links.

Yes, I find it!
I dont try this button before, as I dont need _firm_ware.
Thanx.

Copyright © 2017 WIZnet Co., Ltd. All Rights Reserved.