After clicking "Setting", can not find the device

#1

Hello,

I purchased two WIZ125SR devices.
After configuration one of them, I clicked ‘SETTINGS’, and then I can not find the device with
’Configuration Tool ver 1.1.0’. I tried also to conntect using SERIAL but without success, of course also pressing the RESET did not help.

What else can I try?

Thank you,

David

#2

Hi, David.

if the device can not found by configuration tool and does not print out serial debug message, it seems like device damaged. I guess, reason of problem is the fault of flash memory access and user can not recover this device In these situations.

please RMA request to distributor.

Regards,
Eric.

#3

Hello,

MY Configuration tools is not able to find a device. But i can access device via telnet or web interface.
I needed to upload new firmware so i would be able to use GPIO ports. I need them to reset device remotely.
I have two WIZ127SR and one EB. Tried both module and cannt search for any when its on board.

Any advise?

#4

Hello,

If you can access WIZ127SR via telnet or web browser even though you couldn’t search with configuration tool, then WIZ127SR works properly I think.
Communicating with configuration tool is different to telnet or web.
Configuration tool uses UDP broadcasting.
Firewall in your computer may protect UDP broadcasting.
I don’t know why the setting of your firewall was changed after pressing ‘SETTING’.

If you, however, can access to WIZ127SR via telnet or web but can’t search it with configuration tool, then I recommend you check the setting of your firewall first.

Thank you.

James.