Unable to search WIZ125SR after a day

#1

I am currently using WIZ125SR to connect to a device via a virtual COM port

Yesterday, I am still able to search the WIZ125SR board on my HP Elitebook 840 using the config tool, and the board is working fine. However, I can no longer connect to the WIZ125SR board the next day and connect to my serial device.

So, I try to use a Lenovo ThinkPad with the exact setup and managed to search the board on the config tool and connect to the serial device without trouble.

This is the setting on the config tool and WIZVSP

I have tried:

  • Turning off the firewall on the computer
  • Run the software as an admin
  • Search via LAN cable directly connected to the board and LAN cable -> router -> board
  • Direct search via Wifi of the router
  • Change the router used
  • Reinstalling the ethernet drive on the HP laptop
  • Reinstalling the both the config tool and VSP software
  • Use another HP Elitebook 840 with the same setup but the problem still exist
  • Restarting everything

I also tried

  • Try to connect with correct IP (when I am unable to search the WIZ125SR board)
  • Successfully ping to the board

I am not sure what the problem is, and I have checked that there is no Window update between the time period. I am also using the latest firmware and software available from the website

I am not sure what else I can try to fix the problem. If someone got any idea, please help.

Thank you