WIZnet Developer Forum

WIZ1000 Not Recognized by Configuration Tool

Hi. Will the configuration tool be able to recognize my WIZ1000 even if there is no serial device connected (serial device is not yet available)? I am trying to configure my WIZ1000 and I don’t know where to start. I only connected the WIZ1000 to my laptop using the ethernet cable. Your reply will be greatly appreciated! :slight_smile:

Hello,
In case of Configuration tool, it is possible to operate without serial connection.
Because it is operated by ethernet communication.

Thank you for your response.

I tried to configure my WIZ1000 using the given ethernet cable and the configuration tool can’t seem to recognize it.
I already tried pressing the reset button and holding it for about 10 seconds.
I also tried to disable my laptop’s firewall.
I tried a ping test using the configuration tool and my command prompt and it does not ping.

Are there any other methods that I could try so that I can configure my WIZ1000?

Are you using the configuration tool for WIZ1000?
Can’t search in the configuration tool?
Does the LINK LED light up when the LAN cable is connected?

Yes, I was using the Configuration tool for WIZ1000.
And cannot search using the configuration tool. The LINK LED also lights up when the LAN Cable is connected.

Do I need to type anything beside the “wiznet” password for the search function?

No, you need to type “wiznet”
Please try to ping test to 192.168.11.133.
Are WIZ1000 and your PC under the same subnet?

Copyright © 2017 WIZnet Co., Ltd. All Rights Reserved.